[Bug 791560] [NEW] package kdebase-workspace-bin 4:4.6.2a-0ubuntu5.2 failed to install/upgrade: trying to overwrite '/usr/lib/libpowerdevilcore.so.0.1.0', which is also in package libpowerdevilcore0 4:4.6.2a-0ubuntu5.2

martyfelker martyfelker at gmail.com
Wed Jun 1 20:56:20 UTC 2011


Public bug reported:

Binary package hint: kdebase-workspace

Sudo patitude update on 11.0neoriic

ProblemType: Package
DistroRelease: Ubuntu 11.10
Package: kdebase-workspace-bin 4:4.6.2a-0ubuntu5.2
ProcVersionSignature: Ubuntu 2.6.39-3.10-generic 2.6.39
Uname: Linux 2.6.39-3-generic x86_64
NonfreeKernelModules: nvidia
Architecture: amd64
Date: Wed Jun  1 16:52:10 2011
ErrorMessage: trying to overwrite '/usr/lib/libpowerdevilcore.so.0.1.0', which is also in package libpowerdevilcore0 4:4.6.2a-0ubuntu5.2
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Beta amd64 (20110413.1)
SourcePackage: kdebase-workspace
Title: package kdebase-workspace-bin 4:4.6.2a-0ubuntu5.2 failed to install/upgrade: trying to overwrite '/usr/lib/libpowerdevilcore.so.0.1.0', which is also in package libpowerdevilcore0 4:4.6.2a-0ubuntu5.2
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: kdebase-workspace (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-package oneiric unity-2d

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kdebase-workspace in Ubuntu.
https://bugs.launchpad.net/bugs/791560

Title:
  package kdebase-workspace-bin 4:4.6.2a-0ubuntu5.2 failed to
  install/upgrade: trying to overwrite
  '/usr/lib/libpowerdevilcore.so.0.1.0', which is also in package
  libpowerdevilcore0 4:4.6.2a-0ubuntu5.2



More information about the kubuntu-bugs mailing list