[Bug 811330] [NEW] package kdebase-runtime-data 4:4.3.2-0ubuntu4.1 failed to install/upgrade: trying to overwrite '/usr/share/kde4/apps/khelpcenter/searchhandlers/docbook.desktop', which is also in package khelpcenter4 4:4.3.2-0ubuntu4.1

Byron byron.watkins at comcast.net
Fri Jul 15 23:52:48 UTC 2011


Public bug reported:

After rebooting to complete an update, I found this crash report...

ProblemType: Package
Architecture: amd64
Date: Fri Jul 15 14:53:09 2011
Dependencies:
 
DistroRelease: Ubuntu 10.04
ErrorMessage: trying to overwrite '/usr/share/kde4/apps/khelpcenter/searchhandlers/docbook.desktop', which is also in package khelpcenter4 4:4.3.2-0ubuntu4.1
NonfreeKernelModules: openafs nvidia
Package: kdebase-runtime-data 4:4.3.2-0ubuntu4.1
PackageArchitecture: all
ProcVersionSignature: Ubuntu 2.6.31-23.75-generic
SourcePackage: kdebase-runtime
Title: package kdebase-runtime-data 4:4.3.2-0ubuntu4.1 failed to install/upgrade: trying to overwrite '/usr/share/kde4/apps/khelpcenter/searchhandlers/docbook.desktop', which is also in package khelpcenter4 4:4.3.2-0ubuntu4.1
Uname: Linux 2.6.31-23-generic x86_64

** Affects: kdebase-runtime (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-package

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kdebase-runtime in Ubuntu.
https://bugs.launchpad.net/bugs/811330

Title:
  package kdebase-runtime-data 4:4.3.2-0ubuntu4.1 failed to
  install/upgrade: trying to overwrite
  '/usr/share/kde4/apps/khelpcenter/searchhandlers/docbook.desktop',
  which is also in package khelpcenter4 4:4.3.2-0ubuntu4.1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/kdebase-runtime/+bug/811330/+subscriptions



More information about the kubuntu-bugs mailing list