[Bug 707794] Re: libqt4-opengl on armel should be compiled with OpenGL ES 2.x support

Launchpad Bug Tracker 707794 at bugs.launchpad.net
Sun Feb 27 00:25:11 UTC 2011


This bug was fixed in the package qt4-x11 - 4:4.7.1-0ubuntu11

---------------
qt4-x11 (4:4.7.1-0ubuntu11) natty; urgency=low

  [ Felix Geyer ]
  * Explicitly disable EGL support on all architectures except ARM. The last
    version accidentally enabled it as libegl1-mesa-dev was pulled in.
    (LP: #724867)

  [ Jonathan Riddell ]
  * Cast use of double in kubuntu_28_xi2.1.patch to fix FTBFS on armel.

  [ Ricardo Salveti de Araujo ]
  * Changing OpenGL backend from GL to GLES 2 for ARM (LP: #707794)
 -- Felix Geyer <debfx-pkg at fobos.de>   Fri, 25 Feb 2011 14:21:36 +0100

** Changed in: qt4-x11 (Ubuntu)
       Status: Confirmed => Fix Released

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to qt4-x11 in ubuntu.
https://bugs.launchpad.net/bugs/707794

Title:
  libqt4-opengl on armel should be compiled with OpenGL ES 2.x support



More information about the kubuntu-bugs mailing list