[Bug 827203] Re: printer-applet.py crashed with RuntimeError in /usr/bin/printer-applet: the PyQt4.QtCore module is version 1 but the PyKDE4.kdecore module requires version -1

Jonathan Thomas echidnaman at kubuntu.org
Fri Aug 26 13:13:51 UTC 2011


*** This bug is a duplicate of bug 826321 ***
    https://bugs.launchpad.net/bugs/826321

** This bug is no longer a duplicate of private bug 827400
** This bug has been marked a duplicate of bug 819522
   plasma-desktop crashed with ImportError in /usr/share/kde4/apps/plasma/plasmoids/facebook/contents/code/main.py: cannot import name plasmascript

** This bug is no longer a duplicate of bug 819522
   plasma-desktop crashed with ImportError in /usr/share/kde4/apps/plasma/plasmoids/facebook/contents/code/main.py: cannot import name plasmascript
** This bug has been marked a duplicate of bug 826321
   [Oneiric] the PyQt4.QtCore module is version 1 but the PyKDE4.kdeui module requires version -1

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kdeutils in Ubuntu.
https://bugs.launchpad.net/bugs/827203

Title:
  printer-applet.py crashed with RuntimeError in /usr/bin/printer-
  applet: the PyQt4.QtCore module is version 1 but the PyKDE4.kdecore
  module requires version -1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/kdeutils/+bug/827203/+subscriptions



More information about the kubuntu-bugs mailing list