[Bug 834668] [NEW] package kdm-kde4 (not installed) failed to install/upgrade: trying to overwrite '/etc/kde4/kdm/kdm.options', which is also in package kdm 4:4.6.2a-0ubuntu5.2

Mike F 834668 at bugs.launchpad.net
Fri Aug 26 12:35:28 UTC 2011


Public bug reported:

does noy update

ProblemType: Package
DistroRelease: Ubuntu 11.04
Package: kdm-kde4 (not installed)
ProcVersionSignature: Ubuntu 2.6.38-11.48-generic 2.6.38.8
Uname: Linux 2.6.38-11-generic i686
AptOrdering:
 kdm-kde4: Install
 kdm-kde4: Configure
Architecture: i386
Date: Fri Aug 26 06:31:42 2011
DpkgTerminalLog:
 Unpacking kdm-kde4 (from .../kdm-kde4_4%3a4.0.5-0ubuntu1~hardy1_i386.deb) ...
 dpkg: error processing /var/cache/apt/archives/kdm-kde4_4%3a4.0.5-0ubuntu1~hardy1_i386.deb (--unpack):
  trying to overwrite '/etc/kde4/kdm/kdm.options', which is also in package kdm 4:4.6.2a-0ubuntu5.2
ErrorMessage: trying to overwrite '/etc/kde4/kdm/kdm.options', which is also in package kdm 4:4.6.2a-0ubuntu5.2
SourcePackage: kdebase-workspace
Title: package kdm-kde4 (not installed) failed to install/upgrade: trying to overwrite '/etc/kde4/kdm/kdm.options', which is also in package kdm 4:4.6.2a-0ubuntu5.2
UpgradeStatus: Upgraded to natty on 2011-04-29 (118 days ago)

** Affects: kdebase-workspace (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-package i386 natty

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kdebase-workspace in Ubuntu.
https://bugs.launchpad.net/bugs/834668

Title:
  package kdm-kde4 (not installed) failed to install/upgrade: trying to
  overwrite '/etc/kde4/kdm/kdm.options', which is also in package kdm
  4:4.6.2a-0ubuntu5.2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/kdebase-workspace/+bug/834668/+subscriptions



More information about the kubuntu-bugs mailing list