[Bug 833058] Re: Muon-updater doesn't ask for password

Jonathan Thomas echidnaman at kubuntu.org
Fri Aug 26 01:36:30 UTC 2011


Hmm, yeah.

The assumption had been that since kdebase-workspace-bin depends on
polkit-kde-1, KDE users would have it, and that since a lot of Ubuntu's
default software depended on policykit-1-gnome GNOME users would have a
policykit frontend.

This seems to have been a poor assumption, seeing as you had neither.
;-)

I'll add a or dependency on polkit-kde-1 or policykit-1-gnome to
libqapt-runtime, which does the actual polkit calls.

** Package changed: polkit-kde-1 (Ubuntu) => qapt (Ubuntu)

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to qapt in Ubuntu.
https://bugs.launchpad.net/bugs/833058

Title:
  Muon-updater doesn't ask for password

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/qapt/+bug/833058/+subscriptions



More information about the kubuntu-bugs mailing list