[Bug 819676] Re: Missing required argument to Append command

Nigel Cundy nigel.cundy at physik.uni-regensburg.de
Wed Aug 3 01:36:45 UTC 2011


I have a similar problem (on 11.04, KDE updated through the backport
PPA). It also devoured my emails. When I turned on the spam/anti-virus
filters, it deleted them from the IMAP server (my email provider is
GMX), ran the checks, then tried to upload them back to the server and I
got a similar message; "could not upload the message ..." "unexpected
end of data."  The net result was that the email was deleted, and was
not present either on my computer or the server. I lost a few days of
emails, until I found a work-around (firstly using thunderbird to read
email, then switching off the spam/anti-virus filters on kmail).


dpkg -l | grep kdepim
ii  kdepim                                         4:4.4.10-0ubuntu4                              Personal Information Management apps from the official KDE release
ii  kdepim-groupware                               4:4.4.10-0ubuntu4                              KDE PIM Groupware plugins
ii  kdepim-kresources                              4:4.4.10-0ubuntu4                              KDE PIM resource plugins
ii  kdepim-runtime                                 4:4.4.10-0ubuntu2                              Runtime components for akonadi-kde
ii  kdepim-strigi-plugins                          4:4.4.10-0ubuntu4                              PIM file format plugins for Strigi Desktop Search
ii  kdepim-wizards                                 4:4.4.10-0ubuntu4                              KDE server configuration wizards
ii  kdepimlibs-kio-plugins                         4:4.7.0-0ubuntu1~natty1~ppa1                   kio slaves used by KDE PIM applications
ii  libkdepim4                                     4:4.4.10-0ubuntu4                              KDE PIM library

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kdepim in Ubuntu.
https://bugs.launchpad.net/bugs/819676

Title:
  Missing required argument to Append command

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/kdepim/+bug/819676/+subscriptions



More information about the kubuntu-bugs mailing list