[Bug 707794] Re: libqt4-opengl on armel should be compiled with OpenGL ES 2.x support

Steve Langasek steve.langasek at canonical.com
Sat Apr 16 06:19:34 UTC 2011


this is as fixed as it can get for avogadro, the package fundamentally
depends on OpenGL APIs that are not being made available to Qt on armel.

** Changed in: avogadro (Ubuntu Natty)
       Status: In Progress => Won't Fix

** Changed in: avogadro (Ubuntu)
       Status: In Progress => Won't Fix

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kdeartwork in Ubuntu.
https://bugs.launchpad.net/bugs/707794

Title:
  libqt4-opengl on armel should be compiled with OpenGL ES 2.x support



More information about the kubuntu-bugs mailing list