[Bug 743669] Re: XSS scripting vulnerability in kdelibs

Launchpad Bug Tracker 743669 at bugs.launchpad.net
Wed Apr 13 17:06:21 UTC 2011


This bug was fixed in the package kde4libs - 4:4.3.2-0ubuntu7.3

---------------
kde4libs (4:4.3.2-0ubuntu7.3) karmic-security; urgency=low

  * SECURITY UPDATE: fix XSS vulnerability in Konqueror's error pages
    - debian/patches/security_03_CVE-2011-1168.diff: upstream patch
    - CVE-2011-1168
    - LP: #743669
  * SECURITY UPDATE: fix certificate verification for certificates issued
    against an IP address
    - debian/patches/security_04_CVE-2011-1094.diff: based on upstream patch
    - CVE-2011-1094
 -- Jamie Strandboge <jamie at ubuntu.com>   Mon, 11 Apr 2011 10:19:40 -0500

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kde4libs in Ubuntu.
https://bugs.launchpad.net/bugs/743669

Title:
  XSS scripting vulnerability in kdelibs



More information about the kubuntu-bugs mailing list