[Bug 707794] Re: libqt4-opengl on armel should be compiled with OpenGL ES 2.x support

Scott Kitterman ubuntu at kitterman.com
Mon Apr 11 16:26:27 UTC 2011


mythtv (2:0.24.0+fixes.20110410.2a9d9f5-0ubuntu2) natty; urgency=low

  * debian/rules: Disable OpenGL for armel builds, to prevent FTBFS.
 -- Jani Monoses <jani at ubuntu.com>   Mon, 11 Apr 2011 19:16:56 +0300

** Changed in: mythtv (Ubuntu Natty)
   Importance: Undecided => High

** Changed in: mythtv (Ubuntu Natty)
       Status: New => Fix Released

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kdeartwork in Ubuntu.
https://bugs.launchpad.net/bugs/707794

Title:
  libqt4-opengl on armel should be compiled with OpenGL ES 2.x support



More information about the kubuntu-bugs mailing list