[Bug 753464] [NEW] Wireless is shown as 'Unavailable' in plasma-widget-networkmanager

Mark Greenwood fatgerman at googlemail.com
Thu Apr 7 12:35:46 UTC 2011


Public bug reported:

Binary package hint: plasma-widget-networkmanagement

I'm guessing this is in the plasma widget but I could be wrong.

Acer Aspire One. I installed Kubuntu Natty Alpha 2 and have kept it
updated regularly. This week, an update has stopped me from being able
to use the wireless. In the Plasma widget it shows Wireless as
'unavailable'. Ethernet is still working.

bob at titch:~$ sudo iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

wlan0     IEEE 802.11bg  ESSID:off/any  
          Mode:Managed  Access Point: Not-Associated   Tx-Power=0 dBm   
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Encryption key:off
          Power Management:off

lsb_release -rd
Description:    Ubuntu Natty (development branch)
Release:        11.04

apt-cache policy plasma-widget-networkmanagement
plasma-widget-networkmanagement:
  Installed: 0.9~svngit20110312-0ubuntu1
  Candidate: 0.9~svngit20110312-0ubuntu1
  Version table:
 *** 0.9~svngit20110312-0ubuntu1 0
        500 http://gb.archive.ubuntu.com/ubuntu/ natty/main i386 Packages
        100 /var/lib/dpkg/status

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: plasma-widget-networkmanagement 0.9~svngit20110312-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.38-8.40-generic 2.6.38.2
Uname: Linux 2.6.38-8-generic i686
Architecture: i386
Date: Thu Apr  7 13:30:40 2011
ProcEnviron:
 LANGUAGE=
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
SourcePackage: plasma-widget-networkmanagement
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: plasma-widget-networkmanagement (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-bug i386 natty

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to plasma-widget-networkmanagement in Ubuntu.
https://bugs.launchpad.net/bugs/753464

Title:
  Wireless is shown as 'Unavailable' in plasma-widget-networkmanager



More information about the kubuntu-bugs mailing list