[Bug 752713] [NEW] Can't access Qt creator design mode

Christer Landstedt 752713 at bugs.launchpad.net
Wed Apr 6 17:05:15 UTC 2011

Public bug reported:

Binary package hint: qtcreator

Qt Creator dose not work properly when installing from Ubuntu software
center. When starting a new project or opening an old one the design
button stays grade out and cant be pressed and there for one can't
access the design mode. I tried to uninstall it and reinstall but it
didn’t help. I then completely unistalled it whit synaptic and reinstall
but it didn’t help. I then uninstalled it and installed the bin file
that I downloaded from the Qt website and that worked.

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: qtcreator 2.1.0-0ubuntu2
ProcVersionSignature: Ubuntu 2.6.38-8.41-generic
Uname: Linux 2.6.38-8-generic x86_64
NonfreeKernelModules: nvidia
Architecture: amd64
Date: Wed Apr  6 18:55:44 2011
ExecutablePath: /usr/bin/qtcreator
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release amd64 (20101007)
SourcePackage: qtcreator
UpgradeStatus: Upgraded to natty on 2011-03-25 (12 days ago)

** Affects: qtcreator (Ubuntu)
     Importance: Undecided
         Status: New

** Tags: amd64 apport-bug natty running-unity

You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to qtcreator in Ubuntu.

  Can't access Qt creator design mode

More information about the kubuntu-bugs mailing list