[Bug 673706] Re: Unable to Install python-qt4 - dependency errors

Scott Kitterman ubuntu at kitterman.com
Thu Nov 11 15:09:05 UTC 2010


Did either of you have maverick-proposed enabled?

https://launchpad.net/ubuntu/maverick/+source/qt4-x11/4:4.7.0-0ubuntu4.1
was in maverick-proposed and removed.  If you have this version
installed you'll need to downgrade to 4:4.7.0-0ubuntu4 before installing
additional Qt packages will succeed.

** Changed in: python-qt4 (Ubuntu)
       Status: New => Incomplete

-- 
Unable to Install python-qt4 - dependency errors
https://bugs.launchpad.net/bugs/673706
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to python-qt4 in ubuntu.




More information about the kubuntu-bugs mailing list