[Bug 672078] [NEW] libqt4-dbg can not install: broken packages

Коренберг Марк 672078 at bugs.launchpad.net
Sun Nov 7 09:31:37 UTC 2010


Public bug reported:

I have Ubuntu Maverick, updated to last (current) release and without
extra software sources.

$ LANG=C sudo apt-get install  libqt4-dbg 
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 libqt4-dbg : Depends: libqtcore4 (= 4:4.7.0-0ubuntu4) but 4:4.7.0-0ubuntu4.1 is to be installed
E: Broken packages

** Affects: qt4-x11 (Ubuntu)
     Importance: Undecided
         Status: New

-- 
libqt4-dbg can not install: broken packages
https://bugs.launchpad.net/bugs/672078
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to qt4-x11 in ubuntu.




More information about the kubuntu-bugs mailing list