[Bug 587318] [NEW] Upgrade to Lucid fails on libplasmagenericshell4

BruceW bmw at greencampaigns.com
Sat May 29 19:51:42 UTC 2010


Public bug reported:

Binary package hint: kdebase-workspace

Already dist-upgraded on three other machines without a problem.
On a Dell D600 laptop, libplasmagenericshell4 will not install. I get the standard overwrite error.
I seem to already have most of it installed. 'lsb_release -rd' results:

Description: Ubuntu 10.0.4.LTS
Release: 10.04

Please advise.

Code:
unpacking libplasmagenericshell4 (from../libplasmagenericshell4_4%3a4.4.2-0ubuntu14_i386.deb) ...
dpkg: error processing /var/cache/apt/archives/libplasmagenericshell4_4%3a4.4.2-0ubuntu14_i386.deb (--unpack): 
 trying to overwrite '/usr/lib/libplasmagenericshell.so.4.4.0', which is also in package kdebase-workspace-bin 4:4.4.2-0ubuntu1~karmic~ppa4
Errors were encountered while processing:
 /var/cache/apt/archives/libplasmagenericshell4_4%3a4.4.2-0ubuntu14_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Is this a repository listing problem in /etc/apt/sources.list ?
Should I uninstall kdebase-workspace-bin and let a fresh copy install in an empty space (prolly not recommended anyway)?

Please advise.

** Affects: kdebase-workspace (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: kdebase-workspace-bin

-- 
Upgrade to Lucid fails on libplasmagenericshell4
https://bugs.launchpad.net/bugs/587318
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kdebase-workspace in ubuntu.




More information about the kubuntu-bugs mailing list