[Bug 582277] Re: Package should be renamed to kde-config-gtk

Launchpad Bug Tracker 582277 at bugs.launchpad.net
Tue May 18 16:50:12 UTC 2010

This bug was fixed in the package kcm-gtk - 0.5.3-0ubuntu3

kcm-gtk (0.5.3-0ubuntu3) maverick; urgency=low

  * Rename binary package to kde-config-gtk to match Debian's policy for
    naming KDE configuration modules (LP: #582277).
  * Make kde-config-gtk Conflict/Replace/Provide kcm-gtk.
  * Drop "Conflict and Replace gtk-qt-engine", no longer needed.
  * Switch to dh7 rules and source format 3.0 (quilt).
  * Bump Standards-Version to 3.8.4, no changes needed.
 -- Felix Geyer <debfx-pkg at fobos.de>   Tue, 18 May 2010 16:19:59 +0200

** Changed in: kcm-gtk (Ubuntu)
       Status: New => Fix Released

Package should be renamed to kde-config-gtk
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kcm-gtk in ubuntu.

More information about the kubuntu-bugs mailing list