[Bug 575428] [NEW] policykit authorization in KDE Lucid systemsettings is absent

Launchpad Bug Tracker 575428 at bugs.launchpad.net
Wed May 5 18:44:56 UTC 2010


You have been subscribed to a public bug:

Binary package hint: policykit-1

Perhaps this is on purpose, but the "Policykit Authorizations" is
completely absent from KDE SystemSettings >> Advanced and there seems to
be no way to bring up the dialogue that was present under Karmic to
grant user privileges to disks, kpackagekit updates/upgrades,etc.  Lost
functionality for regular users.  Internal partitions must now be added
to fstab if a user wants to avoid being prompted for password for every
mount/unmount.

I have done extensive web searching and posted on Kubuntu forums.  This
seems like a bug because a functional interface to user policies is no
longer available.

Fresh install of Lucid on 3 laptops.

** Affects: polkit-kde-1 (Ubuntu)
     Importance: Undecided
         Status: New

-- 
policykit authorization in KDE Lucid systemsettings is absent
https://bugs.edge.launchpad.net/bugs/575428
You received this bug notification because you are a member of Kubuntu Bugs, which is subscribed to polkit-kde-1 in ubuntu.




More information about the kubuntu-bugs mailing list