[Bug 573255] [NEW] unable to create or add a address in kaddressbook on Lucid

starslights stars at hispeed.ch
Sat May 1 20:22:35 UTC 2010


Public bug reported:

Binary package hint: kdepim

Hello,

I running a fresh install of kubuntu Lucid 10.04 on x86 64 and i am
unable to create or add any address.

It look work fine and don't make any errors but when it ask where save
the book, the windows still empty and there no possibility.

I tried to import my Vcard but same result.

Linux xxxxxxx 2.6.32-21-generic #32-Ubuntu SMP Fri Apr 16 08:09:38 UTC
2010 x86_64 GNU/Linux

Kaddressbook: 4.4.2

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: kaddressbook 4:4.4.2-0ubuntu5
ProcVersionSignature: Ubuntu 2.6.32-21.32-generic 2.6.32.11+drm33.2
Uname: Linux 2.6.32-21-generic x86_64
Architecture: amd64
Date: Sat May  1 22:13:25 2010
EcryptfsInUse: Yes
InstallationMedia: Kubuntu 10.04 LTS "Lucid Lynx" - Release amd64 (20100427)
ProcEnviron:
 LANGUAGE=
 LANG=fr_CH.UTF-8
 SHELL=/bin/bash
SourcePackage: kdepim

** Affects: kdepim (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug lucid

-- 
unable to create or add a address in kaddressbook on Lucid
https://bugs.launchpad.net/bugs/573255
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kdepim in ubuntu.




More information about the kubuntu-bugs mailing list