[Bug 204858] Re: sensible-browser should use xdg-open for Gnome / KDE / XFCE support

K. Deniz Ogut kdenizogut at gmail.com
Tue Mar 30 02:10:10 UTC 2010


>From IRC room for Lucid: Lucid user
a) with Chromium as default gets Google Chrome for sensible-browser 
b) with Firefox as default gets Epiphany for sensible-browser

-- 
sensible-browser should use xdg-open for Gnome / KDE / XFCE support
https://bugs.launchpad.net/bugs/204858
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kdebase in ubuntu.




More information about the kubuntu-bugs mailing list