[Bug 538639] Re: VLC should use KNotify

Rémi Denis-Courmont remi at remlab.net
Sun Mar 21 16:41:46 UTC 2010


VLC is not a KDE application. It's a pure Qt4 one. We don't want to
bring the KDE dependency, be it for users of other desktop environments,
or for other platforms altogether (namely Windows).

** Changed in: vlc (Ubuntu)
       Status: Confirmed => Invalid

-- 
VLC should use KNotify
https://bugs.launchpad.net/bugs/538639
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to qt4-x11 in ubuntu.




More information about the kubuntu-bugs mailing list