[Bug 342671] Re: Doesn't support installations which require a removal

getaceres getaceres at gmail.com
Tue Mar 16 08:45:12 UTC 2010


So basically we will have a package manager which will be supported for five years and in this time it will be unable to perform certain update operations. I guess that someone without enough knowledge to execute apt-get or to use synaptic will be very upset seeing how some updates remain blocked during five years.
I propose that, when this happens, an explanation should be included in kpackagekit giving instructions about how to update from console or how to install synaptic.

-- 
Doesn't support installations which require a removal
https://bugs.launchpad.net/bugs/342671
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kpackagekit in ubuntu.




More information about the kubuntu-bugs mailing list