[Bug 603716] [NEW] Crash reports still not useful

Scott Kitterman ubuntu at kitterman.com
Fri Jul 9 18:31:02 UTC 2010

Public bug reported:

It's not clear that the fix for Bug #589841 was complete.  I just got my
first crash since the updated packages were installed and this is what
Dr. Konqi was able to provide:

Application: Plasma Netbook (plasma-netbook), signal: Segmentation fault
[Current thread is 1 (Thread 0xb7710720 (LWP 1526))]

Before the fixes for Bug #589841, it wouldn't have even known the
current thread, but it's still not making proper backtraces.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: kdelibs5 4:4.4.90-0ubuntu3
ProcVersionSignature: Ubuntu 2.6.35-7.11-generic 2.6.35-rc4
Uname: Linux 2.6.35-7-generic i686
NonfreeKernelModules: wl
Architecture: i386
Date: Fri Jul  9 14:24:06 2010
EcryptfsInUse: Yes
InstallationMedia: Kubuntu-Netbook 10.04 LTS "Lucid Lynx" - Release i386 (20100427)
SourcePackage: kde4libs

** Affects: kde4libs (Ubuntu)
     Importance: High
     Assignee: Kees Cook (kees)
         Status: New

** Tags: apport-bug i386 maverick

Crash reports still not useful
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kde4libs in ubuntu.

More information about the kubuntu-bugs mailing list