[Bug 256245] Re: Kubuntu GUI package manager does not warn if packages are unsigned

Launchpad Bug Tracker 256245 at bugs.launchpad.net
Fri Jan 29 03:45:09 UTC 2010


This bug was fixed in the package kpackagekit - 0.5.4-0ubuntu2

---------------
kpackagekit (0.5.4-0ubuntu2) lucid; urgency=low

  * Switch to source format 3.0 (quilt)
  * Don't use the quilt dh addon. It was causing an FTBFS since there wasn't
    a build-depend on quilt and with source format 3.0 we don't need it
  * Remove unnecessary build-depend on cdbs
  * Bump build-depend version of pkg-kde-tools to support the earliest version
    that included the kde dh addon (0.5.0)
  * Bump required version of libpackagekit-qt-dev to 0.5.5 as specified by
    CMakeLists.txt
  * Bump the binary package's packagekit dependency to 0.5.5 as well
  * Replace dependency on kdebase-workspace-bin with polkit-kde-1, as it needs
    the polkit-1 stuff now
  * Bugs fixed in 0.5.x:
    LP: #256245, #434390, #458375, #460550, #486091, #458868, #460459
    LP: #460459, #460459
 -- Jonathan Thomas <echidnaman at kubuntu.org>   Thu, 28 Jan 2010 22:22:09 -0500

** Changed in: kpackagekit (Ubuntu)
       Status: Fix Committed => Fix Released

-- 
Kubuntu GUI package manager does not warn if packages are unsigned
https://bugs.launchpad.net/bugs/256245
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to adept in ubuntu.




More information about the kubuntu-bugs mailing list