[Bug 512907] Re: package qt3-doc (not installed) failed to install/upgrade: corrupted filesystem tarfile - corrupted package archive

Philip Muškovac yofel at gmx.net
Tue Jan 26 20:38:56 UTC 2010


Thank you for reporting this bug and helping to make Ubuntu better. Can
you please run

sudo apt-get clean

in a terminal and try again? This can be caused by a corrupted download
of the package file. Thanks.

** Changed in: qt-x11-free (Ubuntu)
       Status: New => Incomplete

-- 
package qt3-doc (not installed) failed to install/upgrade: corrupted filesystem tarfile - corrupted package archive
https://bugs.launchpad.net/bugs/512907
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to qt-x11-free in ubuntu.




More information about the kubuntu-bugs mailing list