[Bug 488911] Re: needs-packaging kdevelop3 (because kdevelop4 is low-quality beta)

liquidweaver joshuaweaver at gmail.com
Tue Jan 26 19:05:32 UTC 2010


Wow, I wish the kdevelop team would wither make kdevelop4 work before throwing out support for kdevelop3. This is highly disappointing.
I and my team have been using kdevelop3 for a rather large in-house project (about 310k lines of code) and kdevelop4 breaks a LOT of stuff. I have developers who range from seasoned developers to fresh out of grad school - Jonathon Thomas' recommendation of switching to radically different development tools (with completely different workflows, I might add) simply isn't practical, logistically or otherwise when you have project deadlines to keep.

Would it be against the Ubuntu policy to keep kdevelop3 in the universe
or metaverse repository? I can easily point out projects of those that
are not actively maintained.

Our solution right now is to installed custom .deb packages for
kdevelop3 in Karmic, or keep Jaunty or switch to Debian.

Ouch.

** Changed in: kdevelop (Ubuntu)
       Status: Won't Fix => Incomplete

** Changed in: kdevelop (Ubuntu)
       Status: Incomplete => Confirmed

-- 
needs-packaging kdevelop3 (because kdevelop4 is low-quality beta)
https://bugs.launchpad.net/bugs/488911
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kdevelop in ubuntu.




More information about the kubuntu-bugs mailing list