[Bug 510914] Re: "apt-get install quassel-client-qt4" still pulls in kde

Marien Zwart m_zwart at 123mail.org
Thu Jan 21 23:38:06 UTC 2010


Ah, great. Just --no-install-recommends doesn't do the trick though: I
had tried that already and found kcm-phonon-xine is a Depends of phonon-
backend-xine, not a Recommends. Unless I missed something in the
dependency tree kcm-phonon-xine being a Suggests would give me a kde-
free quassel-client-qt4 out of the box.

-- 
"apt-get install quassel-client-qt4" still pulls in kde
https://bugs.launchpad.net/bugs/510914
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to phonon-backends in ubuntu.




More information about the kubuntu-bugs mailing list