[Bug 508843] Re: ubuntu shouldn't package beta version of digikam; needs upgrading to fix >200 bugs, and in particular import crashes #8 most reported KDE bug ever.

Luka Renko lure.net at gmail.com
Mon Jan 18 08:13:47 UTC 2010


Stephen, I am sorry that you feel this way. As I said, solution is to
install digikam from karmic-backports repository. You can install just
digikam (and kipi-plugins), if you are concerned about "unsupported"
status of backports (to prevent other backported packages to install).

For digikam itself, I can only assure you that the karmic backport
version (1.0.0) will have same (or even better) attention than
"supported" version.

For "supported" version in karmic, we could only get single fix for the
crash (a bit hard to hunt actual patches as there were several changes
for this crash issue), but this will not make our users happier, as they
would probably then get other beta5 issue, that need attention. It is
not useful use of our limited resources to do that (and yes, this is
mostly done by community resources).

-- 
ubuntu shouldn't package beta version of digikam; needs upgrading to fix >200 bugs, and in particular import crashes #8 most reported KDE bug ever.
https://bugs.launchpad.net/bugs/508843
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to digikam in ubuntu.




More information about the kubuntu-bugs mailing list