[Bug 334191] Re: KDE 4 branch SSL certificates support completely broken

Antonis Kanouras antonis at metadosis.gr
Fri Jan 15 14:01:50 UTC 2010


** Description changed:

- KDE SSL certificates support in all the KDE 4, 4.1, 4.2 series is
- completely broken. KDE bug : https://bugs.kde.org/show_bug.cgi?id=162485
+ KDE SSL certificates support in all of the KDE 4.0-4.3 series is completely broken.
+ KDE bug: https://bugs.kde.org/show_bug.cgi?id=162485
  
  This impacts (makes impossible) all use of SSL certificates in KDE,
  including KMail.
  
  This is a real show-stopper to me and I can't believe that such a
  regression exists between KDE 3.x and 4.x and that nothing was done
  about this since this bug was initially reported in May 2008 to the KDE
  bugtracker.

-- 
KDE 4 branch SSL certificates support completely broken
https://bugs.launchpad.net/bugs/334191
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kde4libs in ubuntu.




More information about the kubuntu-bugs mailing list