[Bug 507835] [NEW] Can't connect to WPA enterprise (LEAP)

Anton Piatek anton at piatek.co.uk
Fri Jan 15 09:15:37 UTC 2010


Public bug reported:

Binary package hint: plasma-widget-networkmanagement

Gnome's nm-applet can connect to WPA/WPA2 Enterprise (LEAP) networks.
KDE Network applet cannot connect.

I repeatedly get prompted for the password when connecting, but it never
succeeds

This is visible on Kubuntu Karmic with
network-manager                      0.8~a~git.20091013t193206.679d548-0ubuntu1
plasma-widget-networkmanagement      0.9~svn1029786+ag1-0ubuntu1

** Affects: plasma-widget-networkmanagement (Ubuntu)
     Importance: Undecided
         Status: New

-- 
Can't connect to WPA enterprise (LEAP)
https://bugs.launchpad.net/bugs/507835
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to plasma-widget-networkmanagement in ubuntu.




More information about the kubuntu-bugs mailing list