[Bug 506716] Re: lucid edubuntu DVD install fails on "parley: Depends: kdeedu-kvtml-data (= 4:4.3.85-0ubuntu1) but 4:4.3.90-0ubuntu1 is to be installed"

Steve Langasek steve.langasek at canonical.com
Wed Jan 13 10:17:52 UTC 2010


not actually a bug in kdeedu, and will be resolved with a respin of the
DVD (which should happen in a couple of hours), so closing.

** Changed in: kdeedu (Ubuntu)
       Status: New => Invalid

-- 
lucid edubuntu DVD install fails on "parley: Depends: kdeedu-kvtml-data (= 4:4.3.85-0ubuntu1) but 4:4.3.90-0ubuntu1 is to be installed"
https://bugs.launchpad.net/bugs/506716
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kdeedu in ubuntu.




More information about the kubuntu-bugs mailing list