[Bug 506701] [NEW] Can't Fill My 8 Gig Zen (claims it's full at 4 gigs)

Jmadero jmadero at usa.com
Tue Jan 12 23:41:57 UTC 2010

Public bug reported:

Binary package hint: amarok

I know amarok 1.4 isn't being supported as much any more but hopefully
this is an issue that will be looked in to (I just downgraded from
amarok 2 because of the bugs, too many for my to handle).

The issue is that when the zen is half way full it refuses to put any
more music on it. I noticed this when I was putting playlists on my zen,
at one point it would say I was trying to transfer 16,000 TB worth of
things (obviously this was wrong, at this point even trying to add one
song would say 16,000TB and refuse to put it on). I have tried on two
systems running Karmic, Amarok 1.4.9 and both do the exact same thing.
Unfortunately this is a killer for me as I use my zen often so I'll be
looking for other music players....I love Amarok though so hopefully
this is worked out

ProblemType: Bug
Architecture: i386
Date: Tue Jan 12 15:39:30 2010
DistroRelease: Ubuntu 9.10
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
Package: amarok (not installed)
ProcVersionSignature: Ubuntu 2.6.31-17.54-generic
SourcePackage: amarok
Uname: Linux 2.6.31-17-generic i686

** Affects: amarok (Ubuntu)
     Importance: Undecided
         Status: New

** Tags: apport-bug i386

Can't Fill My 8 Gig Zen (claims it's full at 4 gigs)
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to amarok in ubuntu.

More information about the kubuntu-bugs mailing list