[Bug 506183] [NEW] KWalletManager hangs when disabling Wallet subsystem

Gerben Blom gerben.blom at pts.nl
Mon Jan 11 22:59:03 UTC 2010


Public bug reported:

Binary package hint: kwalletmanager

Ubuntu 9.10
kwalletmanager 4:4.3.2-0ubuntu1

I performed the following actions.
- start KDE Wallet Manager (for the first time after installation)
- select Settings->Configure Wallet
- deselect "Enable the KDE wallet subsystem" 

Expected to have a message  below the Icon "The name kde.kwalletd was
not provide by any .service files"

Instead I got a message about not receiving a dbus message and another window without content.
The only way to end the KWalletManager was to perform a hard quit.

This only happened the first time I used the KWalletManager. 
After that everything seems normal.

ProblemType: Bug
Architecture: i386
Date: Mon Jan 11 23:38:42 2010
DistroRelease: Ubuntu 9.10
ExecutablePath: /usr/bin/kdeinit4
InstallationMedia: Kubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
NonfreeKernelModules: nvidia
Package: kdelibs-bin 4:4.3.2-0ubuntu7.2
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-16.53-generic
SourcePackage: kde4libs
Uname: Linux 2.6.31-16-generic i686

** Affects: kdeutils (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-bug i386

-- 
KWalletManager hangs when disabling Wallet subsystem
https://bugs.launchpad.net/bugs/506183
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kdeutils in ubuntu.




More information about the kubuntu-bugs mailing list