[Bug 505313] [NEW] koffice 2.x for lucid (main)

Luka Renko lure.net at gmail.com
Sat Jan 9 23:26:51 UTC 2010


Public bug reported:

Binary package hint: koffice

If we want to get koffice 2.x into Lucid/main, we will need to either
ger MIR or drop the following build-deps:

libglew1.5-dev | 1.5.1-4ubuntu1 | lucid/universe | amd64, i386
pstoedit | 3.45-8build1 | lucid/universe | source, amd64, i386
libgmm++-dev |    4.0.0-2 | lucid/universe | all
libspnav-dev | 0.2-0ubuntu1 | lucid/universe | amd64, i386
libopenctl-dev | 0.9.9-0ubuntu1 | lucid/universe | amd64, i386

** Affects: koffice (Ubuntu)
     Importance: Wishlist
         Status: New

** Changed in: koffice (Ubuntu)
   Importance: Undecided => Wishlist

-- 
koffice 2.x for lucid (main)
https://bugs.launchpad.net/bugs/505313
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to koffice in ubuntu.




More information about the kubuntu-bugs mailing list