[Bug 503900] Re: package kdebase-runtime 4:4.2.2-0ubuntu1 failed to install/upgrade: trying to overwrite `/usr/lib/kde4/libexec/kdesu', which is also in package kdesudo

jerzyo jerzyo at genesilico.pl
Thu Jan 7 07:41:53 UTC 2010


*** This bug is a duplicate of bug 345776 ***
    https://bugs.launchpad.net/bugs/345776

Why is this package available for jaunty if the upgrade works only for
karmic?

-- 
package kdebase-runtime 4:4.2.2-0ubuntu1 failed to install/upgrade: trying to overwrite `/usr/lib/kde4/libexec/kdesu', which is also in package kdesudo
https://bugs.launchpad.net/bugs/503900
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kdebase-runtime in ubuntu.




More information about the kubuntu-bugs mailing list