[Bug 507990] Re: Please include the old Kaddress book in KDE SC 4.4

Scott Kitterman ubuntu at kitterman.com
Tue Feb 16 14:55:41 UTC 2010


I'd add that kdepimlibs doesn't promise binary compatibility from one
release to the next.  It would not be surprising if you needed KDE4.3
kdepimlibs too.  Quite a number of other KDE packages also build depend
on it, so it gets very complex, very quickly.

-- 
Please include the old Kaddress book in KDE SC 4.4
https://bugs.launchpad.net/bugs/507990
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kdepim in ubuntu.




More information about the kubuntu-bugs mailing list