[Bug 517289] Re: package python-sip (not installed) failed to install/upgrade: trying to overwrite '/usr/lib/pyshared/python2.6/sip.so', which is also in package python-sip4 0:4.10.0-0ubuntu1

Launchpad Bug Tracker 517289 at bugs.launchpad.net
Fri Feb 5 20:50:13 UTC 2010


This bug was fixed in the package sip4-qt3 - 4.10.0-2ubuntu2

---------------
sip4-qt3 (4.10.0-2ubuntu2) lucid; urgency=low

  * Fix Replaces; they need to be (<< 4.10.0-2ubuntu1) rather than (<<
    4.10.0-0ubuntu1), because 4.10.0-0ubuntu1 still used the old package
    names (LP: #517289).
 -- Colin Watson <cjwatson at ubuntu.com>   Fri, 05 Feb 2010 12:42:16 -0800

** Changed in: sip4-qt3 (Ubuntu)
       Status: Triaged => Fix Released

-- 
package python-sip (not installed) failed to install/upgrade: trying to overwrite '/usr/lib/pyshared/python2.6/sip.so', which is also in package python-sip4 0:4.10.0-0ubuntu1
https://bugs.launchpad.net/bugs/517289
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to sip4-qt3 in ubuntu.




More information about the kubuntu-bugs mailing list