[Bug 517238] [NEW] Broken dependencies in package parley

Ubuntuxer johannes.schw at gmx.de
Thu Feb 4 20:22:54 UTC 2010


Public bug reported:

Binary package hint: parley

I can't install the package parley because it requires kdeedu-kvtml-data ( 4:4.3.95-0ubuntu1), but the package kdeedu-kvtml-data (4:4.3.98-0ubuntu1) is installed.
I looked at http://packages.ubunut.com/lucid/kde/parley and it seems the amd64 package  wasn't updated. 
kdeedu-kvtml-data  (= 4:4.3.95-0ubuntu1) [amd64]
kdeedu-kvtml-data (= 4:4.3.98-0ubuntu1) [i386]

Thanks for your great work.

ProblemType: Bug
Architecture: amd64
Date: Thu Feb  4 21:14:21 2010
DistroRelease: Ubuntu 10.04
NonfreeKernelModules: nvidia
Package: parley (not installed)
ProcEnviron:
 LANGUAGE=de_DE.UTF-8
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.32-12.16-generic
SourcePackage: kdeedu
Uname: Linux 2.6.32-12-generic x86_64

** Affects: kdeedu (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug lucid

-- 
Broken dependencies in package parley
https://bugs.launchpad.net/bugs/517238
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kdeedu in ubuntu.




More information about the kubuntu-bugs mailing list