[Bug 686650] Re: newer libindi needed for kdeedu

Jonathan Riddell jriddell at ubuntu.com
Fri Dec 17 13:56:22 UTC 2010


** Summary changed:

- newer libnova needed for kdeedu
+ newer libindi needed for kdeedu

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kdeedu in ubuntu.
https://bugs.launchpad.net/bugs/686650

Title:
  newer libindi needed for kdeedu




More information about the kubuntu-bugs mailing list