[Bug 689109] Re: Cannot be installed on Natty

Harald Sitter apachelogger at ubuntu.com
Sun Dec 12 00:12:18 UTC 2010


https://launchpad.net/ubuntu/+source/packagekit
libpackagekit-qt-14 is still there?

** Changed in: kpackagekit (Ubuntu)
       Status: New => Incomplete

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kpackagekit in ubuntu.
https://bugs.launchpad.net/bugs/689109

Title:
  Cannot be installed on Natty




More information about the kubuntu-bugs mailing list