[Bug 619394] Re: package libqt4-xml 4.5.3really4.5.2-0ubuntu1 failed to install/upgrade: subprocess dpkg-deb --fsys-tarfile returned error exit status 2

Robert Schlueter 619394 at bugs.launchpad.net
Wed Aug 18 03:02:37 UTC 2010


That didn't work. Attached find crash report. Thanks for the help.

On Tue, Aug 17, 2010 at 6:45 PM, Jonathan Thomas
<echidnaman at kubuntu.org>wrote:

> Try running apt-get clean and re-upgrading, this appears to be a corrupt
> file on your hard drive.
>
> ** Changed in: qt4-x11 (Ubuntu)
>       Status: New => Invalid
>
> --
> package libqt4-xml 4.5.3really4.5.2-0ubuntu1 failed to install/upgrade:
> subprocess dpkg-deb --fsys-tarfile returned error exit status 2
> https://bugs.launchpad.net/bugs/619394
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in “qt4-x11” package in Ubuntu: Invalid
>
> Bug description:
> I may have caused this problem myself. I had too many problems that I could
> not solve with 10.04 so I did a fresh install of 9.10. I created a file of
> installed software on 10.04 and installed it on 9.10 hoping it would work
> with no problems.
>
> ProblemType: Package
> Architecture: i386
> Date: Tue Aug 17 13:47:24 2010
> DistroRelease: Ubuntu 9.10
> ErrorMessage: subprocess dpkg-deb --fsys-tarfile returned error exit status
> 2
> InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
> Package: libqt4-xml 4.5.3really4.5.2-0ubuntu1
> ProcVersionSignature: Ubuntu 2.6.31-22.61-generic
> SourcePackage: qt4-x11
> Title: package libqt4-xml 4.5.3really4.5.2-0ubuntu1 failed to
> install/upgrade: subprocess dpkg-deb --fsys-tarfile returned error exit
> status 2
> Uname: Linux 2.6.31-22-generic i686
>
> To unsubscribe from this bug, go to:
> https://bugs.launchpad.net/ubuntu/+source/qt4-x11/+bug/619394/+subscribe
>


-- 
Robert Schlueter
rwschlueter at gmail.com


** Attachment added: "googleearth_crash_report.abw"
   https://bugs.launchpad.net/bugs/619394/+attachment/1496932/+files/googleearth_crash_report.abw

-- 
package libqt4-xml 4.5.3really4.5.2-0ubuntu1 failed to install/upgrade: subprocess dpkg-deb --fsys-tarfile returned error exit status 2
https://bugs.launchpad.net/bugs/619394
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to qt4-x11 in ubuntu.




More information about the kubuntu-bugs mailing list