[Bug 571906] [NEW] Kpackagekit does not recognize network connection

lykwydchykyn me at alandmoore.com
Thu Apr 29 21:31:29 UTC 2010

Public bug reported:

Binary package hint: kpackagekit

When I run kpackagekit, go to "Software Updates" and click "refresh", I
get the error "There is no network connection please check your
connection s" (sic).

I have a network connection.  My network is configured to a static IP
using /etc/network/interfaces.  I am not running knetworkmanager.

I tried configuring /etc/PackageKit/PackageKit.conf with
"UseNetworkManager = false" but this made no difference.

This bug makes KPackageKit unusable.

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: kpackagekit 0.5.4-0ubuntu4
ProcVersionSignature: Ubuntu 2.6.32-21.32-generic-pae
Uname: Linux 2.6.32-21-generic-pae i686
NonfreeKernelModules: nvidia
Architecture: i386
Date: Thu Apr 29 16:26:48 2010
 PATH=(custom, user)
SourcePackage: kpackagekit

** Affects: kpackagekit (Ubuntu)
     Importance: Undecided
         Status: New

** Tags: apport-bug i386 lucid

Kpackagekit does not recognize network connection
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kpackagekit in ubuntu.

More information about the kubuntu-bugs mailing list