[Bug 571176] [NEW] Tries to install transitional package libavcodec-unstripped-52

Joke de Buhr joke at seiken.de
Wed Apr 28 10:32:56 UTC 2010


Public bug reported:

Binary package hint: k3b

k3b is trying to install the package libavcodec-unstripped-52 for
audio/video support. libavcodec-unstripped-52 is an transitional package
with states "it can be removed safely".

k3b should depend on the new package libavcodec-extra-52 instead.


Description:    Ubuntu 10.04 LTS
Release:        10.04

k3b:
  Installed: 1.91.0~rc2-0ubuntu3
  Candidate: 1.91.0~rc2-0ubuntu3
  Version table:
 *** 1.91.0~rc2-0ubuntu3 0
        500 ftp://mirror.netcologne.de/ubuntu/ lucid/main Packages
        500 ftp://ftp.uni-kl.de/pub/linux/ubuntu/ lucid/main Packages
        500 http://ubuntu.mirror.tudos.de/ubuntu/ lucid/main Packages
        100 /var/lib/dpkg/status

libavcodec-extra-52:
  Installed: 4:0.5.1-1ubuntu1
  Candidate: 4:0.5.1-1ubuntu1
  Version table:
 *** 4:0.5.1-1ubuntu1 0
        500 ftp://mirror.netcologne.de/ubuntu/ lucid/multiverse Packages
        500 ftp://ftp.uni-kl.de/pub/linux/ubuntu/ lucid/multiverse Packages
        500 http://ubuntu.mirror.tudos.de/ubuntu/ lucid/multiverse Packages

** Affects: k3b (Ubuntu)
     Importance: Undecided
         Status: New

-- 
Tries to install transitional package libavcodec-unstripped-52
https://bugs.launchpad.net/bugs/571176
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to k3b in ubuntu.




More information about the kubuntu-bugs mailing list