[Bug 557514] Re: [Lucid] Phonon pulseaudio support is broken

David Nemeskey nemeskeyd at gmail.com
Tue Apr 27 05:54:32 UTC 2010


Daniel: this bug IS a kitten killer. I cannot get sound from two
applications at the same time! The thing is, it worked in Karmic with
pulse (obviously), but it also worked before with just ALSA! However,
now since I upgraded to Lucid, it has stopped working.

If the Kubuntu devs decide to ship a completely broken pulse, at least
tell us how to have the old (pre-pulse) back.

All I have in System Settings/Multimedia is:
- Playback/recording through the PulseAudio sound server (disabled)
- HDA Intel (STAC92xx Analog)
- Jack Audio Connection Kit (which doesn't work either, it wasn't there before the upgrade; I think it was pulled in by pulse)

Is there a way I can get at least ALSA mixing?

-- 
[Lucid] Phonon pulseaudio support is broken
https://bugs.launchpad.net/bugs/557514
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to qt4-x11 in ubuntu.




More information about the kubuntu-bugs mailing list