[Bug 560269] [NEW] kdm does not start on transition from runlevel 1 to runlevel 2

Ernst Kloppenburg ernst.kloppenburg at gmx.de
Sat Apr 10 20:32:07 UTC 2010


Public bug reported:

Binary package hint: kdebase-workspace

this is on a test system upgraded from karmic today (about 10.4-beta2)

- booted the system (without 'splash' on the kernel command line: to avoid bug 560175)
- switched to vt1, logged in as root
- executed: telinit 1
- selected "root prompt", logged in as root
- executed: telinit 2

a number of services are started again now, but kdm is not. 
The /etc/init/kdm.conf only stops kdm depending on runlevel, the start conditions get not triggered on this runlevel transition.

(Maybe the underlying problem is that whole concept of runlevels is not
compatible with the upstart philosophy.)

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: kdm 4:4.4.2-0ubuntu7
ProcVersionSignature: Ubuntu 2.6.32-19.28-generic 2.6.32.10+drm33.1
Uname: Linux 2.6.32-19-generic i686
NonfreeKernelModules: fglrx
Architecture: i386
Date: Sat Apr 10 22:15:51 2010
ProcEnviron:
 LANGUAGE=
 PATH=(custom, user)
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
SourcePackage: kdebase-workspace

** Affects: kdebase-workspace (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-bug i386 lucid

-- 
kdm does not start on transition from runlevel 1 to runlevel 2
https://bugs.launchpad.net/bugs/560269
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kdebase-workspace in ubuntu.




More information about the kubuntu-bugs mailing list