[Bug 553136] [NEW] cannot replace libavcodec52 with libavcodec-extra-52

Lars Gjesse Kjellberg lars.g.kjellberg at get2net.dk
Thu Apr 1 09:11:42 UTC 2010

Public bug reported:

Binary package hint: kpackagekit

Had libavcodec52 installed and wanted to use libavcodec-extra-52 instead. When I marked libavcodec-extra-52 for install, kpackagekit correctly detected that libavcodec52 had to be removed. But when I press 'apply', kpackagekit complains that libavcodec52 is blocking the update.
Synaptic is able to correctly update the package.

System configuration:

Description:    Ubuntu lucid (development branch)
Release:        10.04

kpackagekit version: 0.5.4-0ubuntu4

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: kpackagekit 0.5.4-0ubuntu4
ProcVersionSignature: Ubuntu 2.6.32-18.27-generic
Uname: Linux 2.6.32-18-generic i686
Architecture: i386
Date: Thu Apr  1 11:05:09 2010
ExecutablePath: /usr/bin/kpackagekit
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
SourcePackage: kpackagekit

** Affects: kpackagekit (Ubuntu)
     Importance: Undecided
         Status: New

** Tags: apport-bug i386 lucid

cannot replace libavcodec52 with libavcodec-extra-52
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kpackagekit in ubuntu.

More information about the kubuntu-bugs mailing list