[Bug 461727] [NEW] package kdelibs5 4:4.3.2-0ubuntu7 failed to install/upgrade: podproces installed post-installation script zwrócił kod błędu 2

Kamil mnemon at o2.pl
Tue Oct 27 08:14:37 UTC 2009


Public bug reported:

Mnemon @ Mnemon: ~ $ sudo-s-H
root @ Mnemon: / home / Mnemon # apt-get install-f
Reading package lists ... Ready
Building dependency tree
Reading state information ... Ready
The following packages were automatically installed and are no longer required:
   openoffice.org-l10n-libqt4-qt3support binutils-static libqt4-sql
   openoffice.org-help-en
To remove, use apt-get. "
The following packages will be REMOVED:
   kdelibs5
0 upgraded, 0 newly installed, 1 to remove and 0 not upgraded.
1 not fully installed or removed.
After this operation will be released 28.4 MB of disk space.
Continue [Y / n]? t
(Reading database ... 136,065 files and directories currently installed.)
Removing kdelibs5 ...
dpkg (subprocess): can not installed the post-removal script: Exec format error
dpkg: error processing kdelibs5 (- remove):
  installed subprocess post-removal script returned error 2
Errors were encountered while processing:
  kdelibs5
E: Sub-process / usr / bin / dpkg returned an error code (1)
root @ Mnemon: / home / Mnemon # 


alweys the same.
i cant upgrade, and remove

ProblemType: Package
AptOrdering: kdelibs5: Configure
Architecture: i386
Date: Tue Oct 27 00:13:38 2009
DistroRelease: Ubuntu 9.10
ErrorMessage: podproces installed post-installation script zwrócił kod błędu 2
Package: kdelibs5 4:4.3.2-0ubuntu7
ProcVersionSignature: Ubuntu 2.6.31-14.48-generic
SourcePackage: kde4libs
Title: package kdelibs5 4:4.3.2-0ubuntu7 failed to install/upgrade: podproces installed post-installation script zwrócił kod błędu 2
Uname: Linux 2.6.31-14-generic i686

** Affects: kde4libs (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-package i386

-- 
package kdelibs5 4:4.3.2-0ubuntu7 failed to install/upgrade: podproces installed post-installation script zwrócił kod błędu 2
https://bugs.launchpad.net/bugs/461727
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kde4libs in ubuntu.




More information about the kubuntu-bugs mailing list