[Bug 334122] Re: Mobile broadband connections fail to connect

Christiansen susebruger at mailme.dk
Sat Oct 24 22:44:41 UTC 2009

For the latest two releses of plasma-widget-networkmanagment in Karmic, it is not even possible to get a connection with the Huawei-E270 any more (se comment #41 above). Using both the RC Live CD with:
and a clean installed RC updated with:
the error below is logged in the deamon.log and the connection fails right away.

Error: NetworkManager: <WARN>  wait_for_connection_expired(): Connection
(2) /org/freedesktop/NetworkManagerSettings/2 failed to activate
(timeout): (0) Connection was not provided by any settings service

Exact the same error is logge on Jaunty with KDE 4.3.2 from the Kubuntu
Backports PPA and the plasma-widget-networkmanagment

Deleting all connection entries, purging the PWNM package and installing 0.9~svn1023224-0ubuntu1 from:
restarting and creating new connections entries makes connecting with the Hauwei-E270 possible again.

For Jaunty the same goes with the version found here:

Not sure if the logged error from PWNM is coursed by the what peterh
describes above as the version of PWNM isn't mentioned, but at least it
must be caused by some changes to the latest versions of PWNM.

** Changed in: plasma-widget-networkmanagement (Ubuntu)
       Status: Incomplete => New

Mobile broadband connections fail to connect
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to plasma-widget-networkmanagement in ubuntu.

More information about the kubuntu-bugs mailing list