[Bug 459912] [NEW] libqtgui4 depends on development tools

Launchpad Bug Tracker 459912 at bugs.launchpad.net
Sat Oct 24 22:31:13 UTC 2009


You have been subscribed to a public bug:

I'm using Ubuntu 9.04 Jaunty Jackalope and I'm installing LMMS from PPA. It depends on Qt4. I think it need only libraries but not QtDesigner. But libqtgui4 depends on it.
            P.S I'm filing a bug because in FAQ actionparsnip answered that I had to log a bug.

** Affects: qt4-x11 (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: qt4
-- 
libqtgui4 depends on development tools
https://bugs.launchpad.net/bugs/459912
You received this bug notification because you are a member of Kubuntu Bugs, which is subscribed to qt4-x11 in ubuntu.




More information about the kubuntu-bugs mailing list