[Bug 459010] [NEW] Recommend, don't Require plasma-widgets-workspace

Gioele Barabucci gioele at svario.it
Fri Oct 23 11:53:31 UTC 2009


Public bug reported:

Binary package hint: kdebase-workspace

Right now (version 4:4.3.2-0ubuntu6) kdebase-workspace-bin Requires the
plasma-widgets-workspace package. That package contains many plasma
widgets that are important and useful to have but are not strictly
required in order to run a kde workspace.

Could the package dependencies be relaxed?

ProblemType: Bug
Architecture: amd64
Date: Fri Oct 23 13:48:54 2009
DistroRelease: Ubuntu 9.10
Package: kdebase-workspace-bin (not installed)
ProcVersionSignature: Ubuntu 2.6.31-14.48-generic
SourcePackage: kdebase-workspace
Uname: Linux 2.6.31-14-generic x86_64
XsessionErrors:
 (gnome-settings-daemon:1860): GLib-CRITICAL **: g_propagate_error: assertion `src != NULL' failed
 (gnome-settings-daemon:1860): GLib-CRITICAL **: g_propagate_error: assertion `src != NULL' failed
 (nautilus:1881): Eel-CRITICAL **: eel_preferences_get_boolean: assertion `preferences_is_initialized ()' failed
 (polkit-gnome-authentication-agent-1:1893): GLib-CRITICAL **: g_once_init_leave: assertion `initialization_value != 0' failed

** Affects: kdebase-workspace (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug

-- 
Recommend, don't Require plasma-widgets-workspace
https://bugs.launchpad.net/bugs/459010
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kdebase-workspace in ubuntu.




More information about the kubuntu-bugs mailing list