[Bug 453507] [NEW] package koffice-doc-html-kde4 (not installed) failed to install/upgrade: trying to overwrite '/usr/share/doc/kde/HTML/en/kchart/index.cache.bz2', which is also in package kchart 1:1.6.3-7ubuntu10

Steve Beattie sbeattie at ubuntu.com
Fri Oct 16 21:27:04 UTC 2009


Public bug reported:

Binary package hint: koffice2

koffice-doc-html-kde4 and kchart have conflicting files.

ProblemType: Package
AptOrdering:
 koffice-doc-html-kde4: Install
 koffice-doc-html-kde4: Configure
Architecture: i386
Date: Fri Oct 16 14:25:50 2009
DistroRelease: Ubuntu 9.10
ErrorMessage: trying to overwrite '/usr/share/doc/kde/HTML/en/kchart/index.cache.bz2', which is also in package kchart 1:1.6.3-7ubuntu10
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Alpha i386 (20091009)
Package: koffice-doc-html-kde4 (not installed)
ProcVersionSignature: Ubuntu 2.6.31-14.47-generic
SourcePackage: koffice2
Title: package koffice-doc-html-kde4 (not installed) failed to install/upgrade: trying to overwrite '/usr/share/doc/kde/HTML/en/kchart/index.cache.bz2', which is also in package kchart 1:1.6.3-7ubuntu10
Uname: Linux 2.6.31-14-generic i686
XsessionErrors:
 (gnome-settings-daemon:1687): GLib-CRITICAL **: g_propagate_error: assertion `src != NULL' failed
 (gnome-settings-daemon:1687): GLib-CRITICAL **: g_propagate_error: assertion `src != NULL' failed
 (polkit-gnome-authentication-agent-1:1764): GLib-CRITICAL **: g_once_init_leave: assertion `initialization_value != 0' failed
 (nautilus:1748): Eel-CRITICAL **: eel_preferences_get_boolean: assertion `preferences_is_initialized ()' failed

** Affects: koffice2 (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-package i386

-- 
package koffice-doc-html-kde4 (not installed) failed to install/upgrade: trying to overwrite '/usr/share/doc/kde/HTML/en/kchart/index.cache.bz2', which is also in package kchart 1:1.6.3-7ubuntu10
https://bugs.launchpad.net/bugs/453507
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to koffice2 in ubuntu.




More information about the kubuntu-bugs mailing list